Kevin Vance - I have a jar for you to wash

Entries | Archive | Friends | Friends' Friends | User Info

06:55 pm

I have a jar for you to wash

Monday, June 9th, 2003
Previous Entry Share Next Entry
I bought a cable amplifier at radioshack today because I'm sick of my horrible signal. Didn't matter, the amp did nothing. If I unsplit every TV downstairs and run the cable directly into one of my machines, SCIFI is clear, but put the splitters on (with the amp) and it's noisy as hell.

The really weird part is comedy central. There's a few horizontal white lines flashing across the screen every second during the shows.. but I noticed that when Comcast cuts in with local commercials, there are no white lines. So, that must be THEIR problem, right?

This whole thing has me confused and angry.
Link )Reply )

Comments
[User Picture]From: suppafly
2003-06-09 04:50 pm (UTC)
maybe it doesn't need amped, maybe it needs filtered for noise or something.

the cable at wiu was setup crappy, and when there was a lot of white on the screen it would hiss, but only when it was lots of white.
(Reply) (Thread)
[User Picture]From: kvance
2003-06-09 05:35 pm (UTC)
I guess that's the next thing I'll try. The cable at UMD is actually really good (that's why Comcast gets their name on our stadium :P), which only makes my home cable look worse.
(Reply) (Parent) (Thread)
[User Picture]From: stargazer
2003-06-09 04:56 pm (UTC)
Glad to know there are other people reading the Calvin and Hobbes reruns. :)
(Reply) (Thread)
[User Picture]From: kvance
2003-06-09 05:33 pm (UTC)
Hehe! I actually hadn't seen today's before..
(Reply) (Parent) (Thread)
From: zztzed
2003-06-09 05:24 pm (UTC)
Have you tried replacing the spliiters?
(Reply) (Thread)
[User Picture]From: kvance
2003-06-09 05:33 pm (UTC)
Yes. I've now got 2 extra splitters, though I didn't try every single permutation... yet. Right now, I actually have increased the picture quality somewhat, by rearranging them.. somehow. I think the rest of the problem is Comcast's fault, because I used the same equipment in Maryland, and the quality was perfect.

It's a problem describing how these huge companies suck. (Kennett Square)Comcast sucks, (UMD)Comcast rules!
(Reply) (Parent) (Thread)
[User Picture]From: techpimp
2003-06-12 02:13 pm (UTC)
How many splitters are you using? You use the plural form which is bad news.

It's not a noise or amplitude problem, it's an impedance problem.

Try to explain or better yet draw/show how you have the splitters wired into the input and where you are placing the amplifier now.

(Reply) (Thread)